Nous sommes actuellement le 20 Novembre 2019, 21:06

Le fuseau horaire est UTC+1 heure [Heure d’été]



Publier un nouveau sujet Répondre au sujet  [ 6 message(s) ] 
Auteur Message
Message Publié : 25 Mai 2019, 12:40 
Hors-ligne Administrateur
Avatar de l’utilisateur

Inscription : Oct 2013
Message(s) : 24129
Localisation : Est parisien
Bonjour,
je ne comprends pas bien ce qui se passe sur la partie A :
Voici 2 jours que, petit à petit, les tokens des PJ « disparaissent »
remplacés par l'image de token vide !
► Afficher spoiler
Image

Sur la mini-fiche, l'adresse de l'image de l'avatar du PJ est « vidée » (même si je la renseigne)
pourtant les images de ces tokens sont hébergés chez nous !
► Afficher spoiler
ImageImageImageImage

Les seuls qui s'affichent encore sont pour l'un, celui de la galerie
► Afficher spoiler
Image
et pour l'autre hébergé en extérieur
► Afficher spoiler
Image

J'ai bien essayé de remettre les adresse de ces token dans les mini-fiches, mais après 4 tentatives où la mini-fiche supprime purement et simplement l'adresse de son champs avatar, je me tourne vers vous ....
Ce n'est pas une question de taille de l'image en pxl.
Sur la 52, le token ci-dessous, hébergé chez nous, s'affiche très bien :
► Afficher spoiler
Image

D'où vient le problème ?
Peut-il être réglé ?

Merci d'avance !

_________________
Image
Apprentie cartographe : CC3+ & Guilde des Cartographes
Haut
 Profil  
 
Message Publié : 01 Juin 2019, 12:47 
Hors-ligne Shazamm !
Avatar de l’utilisateur

Inscription : Oct 2013
Message(s) : 1811
Je pense avoir réussi à régler le problème.
Dis-moi si tu arrives à remettre les adresses des images sur tes mini-fiches.
Haut
 Profil  
 
Message Publié : 03 Juin 2019, 16:34 
Hors-ligne Administrateur
Avatar de l’utilisateur

Inscription : Oct 2013
Message(s) : 24129
Localisation : Est parisien
:top: Nickel !
Qu'est-ce que c'était ?

_________________
Image
Apprentie cartographe : CC3+ & Guilde des Cartographes
Haut
 Profil  
 
Message Publié : 21 Juin 2019, 00:12 
Hors-ligne Shazamm !
Avatar de l’utilisateur

Inscription : Oct 2013
Message(s) : 1811
Un problème avec la fonction PHP @getimagesize. Pas vraiment compris le fond du problème. Mais j'ai trouvé un contournement.
Haut
 Profil  
 
Message Publié : 21 Juin 2019, 15:13 
Hors-ligne Administrateur
Avatar de l’utilisateur

Inscription : Oct 2013
Message(s) : 24129
Localisation : Est parisien
:top: en tout cas MERCI !

_________________
Image
Apprentie cartographe : CC3+ & Guilde des Cartographes
Haut
 Profil  
 
Message Publié : 23 Août 2019, 18:29 
Hors-ligne Spectre
Avatar de l’utilisateur

Inscription : Jan 2014
Message(s) : 813
Localisation : Marseille
Je ne sais pas si c'est le bon sujet, mais je n'arrive pas à utiliser cette image comme avatar pour mon perso dans la partie 22.
download/file.php?id=10775
Il est noté "Impossible de déterminer la taille de l'image"
Cela me fait le même message avec une image plus petite :
download/file.php?id=10776
D'où vient mon soucis ?
Gracias
Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 6 message(s) ] 

Le fuseau horaire est UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce sujet : Aucun utilisateur inscrit


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL